XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.0.0
    • Labels:

      Description

      Throughout the OCE codebase we initially used the term "incident" to identify a set of related/correlated alarms. Since then, we've standardized on using the term "situation" instead.

      For consistency and clarity we should rename all of the existing classes/methods/variables/comments that use the term "incident" to use the term "situation" instead.

        Attachments

          Activity

            People

            Assignee:
            smith David Smith
            Reporter:
            j-white Jesse White
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: