Uploaded image for project: 'Helm'
  1. Helm
  2. HELM-144

grafana-cli only installs 2.0.0 (or older), not 3.0.1

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Resolved (View Workflow)
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.1
    • Component/s: Docs
    • Labels:
      None

      Description

      See https://opennms.discourse.group/t/use-grafana-cli-to-install-latest-helm/397 for the problem (that following these directions https://docs.opennms.org/helm/releases/3.0.1/helm/latest/installation/plugin.html will only install 2.0.0 not 3.0.1 as you might expect) and the workaround I found - until the Grafana team approves the 3.0.1 update.

        Attachments

          Activity

            People

            Assignee:
            ranger Benjamin Reed
            Reporter:
            nethope Joni Julian (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration