Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-11610

Upgrade Elasticsearch test server to use v6.5.x

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 24.0.0
    • Component/s: None
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None
    • Sprint:
      Horizon - January 30th 2019, Horizon - January 30th-2 2019

      Description

      HZN-1420 requires ES 6.3.0 or higher to perform the required aggregation queries.

      In order to be able to test these in an integration test setup, we need to upgrade the version of Elasticsearch we use.

        Attachments

          Activity

            People

            • Assignee:
              j-white Jesse White
              Reporter:
              j-white Jesse White
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: