Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-10255

Bump asciidoctor from 1.5.6 to 1.5.7

    XMLWordPrintable

Details

    • Enhancement
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Fixed
    • None
    • 23.0.0
    • None
    • Security Level: Default (Default Security Scheme)
    • None

    Description

      Asciidoctor reworked internals and using a newer JRuby dependency. Bump asciidoctor from 1.5.6 to 1.5.7 and JRuby from 9.0.4.0 to 9.1.16.0. Update the default asciidoctor stylesheet to latest version.

      Attachments

        Activity

          People

            indigo Ronny Trommer
            indigo Ronny Trommer
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: