Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-10541

Recent Debian builds can't be installed on Ubuntu 14

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 23.0.2
    • Fix Version/s: 23.0.3
    • Component/s: Build / Packaging
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None
    • Sprint:
      Horizon - January 30th 2019, Horizon - January 30th-2 2019

      Description

      Now that our builds are happening on Ubuntu 18, the ${perl:Depends} in our debian control file in getting turned into the virtual dependency perl:any which older dpkg/apt don't understand.

        Attachments

          Activity

            People

            • Assignee:
              ranger Benjamin Reed
              Reporter:
              ranger Benjamin Reed
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: