Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-10716

rancid-api version mismatch

    XMLWordPrintable

    Details

      Description

      dependencies/rancid/pom.xml has a dependency on org.opennms/rancid-api/1.0.4 while container/features/src/main/resources/features-experimental.xml has a dependency on org.opennms/rancid-api/1.0.3.

        Attachments

          Activity

            People

            • Assignee:
              mvr Markus von RĂ¼den
              Reporter:
              ronald.roskens@biworldwide.com Ron Roskens
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: