Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-10929

Update startup script to bootstrap with Java 9+

    XMLWordPrintable

Details

    • Enhancement
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Fixed
    • 24.0.0
    • 24.0.0
    • None
    • Security Level: Default (Default Security Scheme)
    • Horizon - March 13th 2019, Horizon - March 20th 2019

    Description

      As a first step, we should make it possible to build under Java 8, and run under both Java 8 and Java 9.

      Attachments

        Issue Links

          Activity

            People

              j-white Jesse White
              ranger Benjamin Reed
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Git Integration

                  Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.