Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-10930

Update the elasticsearch-drift-plugin to support Elasticsearch v6.5.x

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Security Level: Default (Default Security Scheme)
    • Labels:

      Description

      The plugin currently works with Elasticsearch v6.2.4, we should create a new branch that supports v6.5.2.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              j-white Jesse White
              Reporter:
              j-white Jesse White
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: