Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-11164

Upgrade ActiveMQ to 5.13

    XMLWordPrintable

Details

    • Story
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Fixed
    • 18.0.0
    • 20.0.0
    • Build / Packaging
    • Security Level: Default (Default Security Scheme)
    • None

    Description

      ActiveMQ 5.13 aligns with Camel 2.16 and contains some bugfixes that we're interested in so upgrade it alongside Camel.

      Attachments

        Issue Links

          Activity

            People

              seth Seth Leger
              seth Seth Leger
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: