Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-12341

OpenNMS 25 Dependency Still Allows Old PostgreSQL Versions

    XMLWordPrintable

    Details

    • Sprint:
      Horizon 2019 - October 23rd, Horizon 2019 - October 30th

      Description

      The OpenNMS Debian and RPM packages still allow older PostgreSQL versions as dependencies.  They should be explicitly updated.

        Attachments

          Activity

            People

            Assignee:
            ranger Benjamin Reed
            Reporter:
            ranger Benjamin Reed
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: