Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-12352

Install guide for R-core is broken for CentOS 8

    XMLWordPrintable

    Details

      Description

      When following the installation instruction you will get the following error message:

      
      Extra Packages for Enterprise Linux 8 - x86_64 343 kB/s | 2.3 MB 00:06
      Error:
       Problem: package R-3.6.1-1.el8.x86_64 requires R-devel = 3.6.1-1.el8, but none of the providers can be installed
       - package R-devel-3.6.1-1.el8.x86_64 requires R-core-devel = 3.6.1-1.el8, but none of the providers can be installed
       - conflicting requests
       - nothing provides texinfo-tex needed by R-core-devel-3.6.1-1.el8.x86_64
      (try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages
      
      

       

      The solve this issue install the PowerTools repository.

       

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              indigo Ronny Trommer
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: