Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-13043

Check ticketing plugins against current versions

    XMLWordPrintable

Details

    • Story
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Done
    • 28.0.0
    • None
    • Documentation, Ticketing
    • Security Level: Default (Default Security Scheme)
    • None
    • 8
    • Horizon 22 - Jun 9 - 23
    • Backlog
    • HB

    Description

      The documentation currently states that Jira custom fields in the ticketing plugin have been tested against Jira 6.3.15. Since we are now at Jira 8.14, it would be good to test these custom fields and update the docs/plugin to reflect any updates.

      Remedy plugin lists currently supported product versions as 7.6.04, now at 9.0+

      Flows chapter on setup, refers to having Helm 2.0.0 or greater installed. Verify that example works with current Helm version.

       

      Attachments

        Issue Links

          Activity

            People

              achadfield Alexander Chadfield
              Bonnie Bonnie Robinson
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: