Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-13069

The makerpm.sh script requires the mingw32-nsis package

    XMLWordPrintable

    Details

    • Sprint:
      Horizon 2020 - Dec 23 - Jan 6

      Description

      The makerpm.sh scrip requires the mingw32-nsis package which is hard to find in the official repos. We host one in the OpenNMS repo but if it is not needed it would be nice if it could be removed as a dependency.

        Attachments

          Activity

            People

            Assignee:
            ranger Benjamin Reed
            Reporter:
            tarus Tarus Balog
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration