Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-13728

GeoIP Provisioning Adapter: SubnetUtils does not support IPv6

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved (View Workflow)
    • Minor
    • Resolution: Fixed
    • 29.0.0
    • 29.0.0
    • None
    • Security Level: Default (Default Security Scheme)
    • None
    • 1
    • Horizon 2021 - Oct 28 - Nov 10
      • IPv4 and IPv6 addresses can be used in the configuration file

    Description

      It seems that SubnetUtils does not support IPv6 addresses. So, IPv6 subnet definitions in the configuration do not work currently.

      Attachments

        Activity

          People

            cpape Christian Pape
            cpape Christian Pape
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: