Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-14208

Upgrade groovy-all dependency

    XMLWordPrintable

Details

    • 3
    • Horizon - April 27 - May 11
    • Sprint
    • 1098
    • Hide

      Need to update the groovy-all dependency to at least version 3.0.10 to address a vulnerability in the 2.4.5 release we currently distribute.

      The original reporter attempted to make this change in-house, but it broke their build.

      Show
      Need to update the groovy-all dependency to at least version 3.0.10 to address a vulnerability in the 2.4.5 release we currently distribute. The original reporter attempted to make this change in-house, but it broke their build.

    Attachments

      Issue Links

        Activity

          People

            ranger Benjamin Reed
            jeffg Jeff Gehlbach
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: