Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-14383

Update Releases for elasticsearch-drift-plugin to allow compatible versions for M1

    XMLWordPrintable

Details

    • Enhancement
    • Status: Resolved (View Workflow)
    • Minor
    • Resolution: Fixed
    • None
    • Infrastructure
    • None
    • Security Level: Default (Default Security Scheme)
    • None

    Description

      Elasticsearch-drift-plugin used with grafana Helm plugin needs to be compatible with M1 processors.

      The earliest elasticsearch version that is compatible with M1 is 7.10.2 and since the elasticsearch-drift-plugin is version especific, this build should be available under the releases

      Attachments

        Issue Links

          Activity

            People

              ranger Benjamin Reed
              aramos-vizcarra Alberto
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: