Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-14552

upgrade Horizon to a version of Newts that uses Cassandra Driver 4

    XMLWordPrintable

Details

    • Enhancement
    • Status: Open (View Workflow)
    • Critical
    • Resolution: Unresolved
    • None
    • Next, 31.0.2
    • None
    • Security Level: Default (Default Security Scheme)
    • None
    • Horizon 2022 - Dec 1 - Dec 15

    Description

      As mentioned in NEWTS-111, this is a prerequisite to upgrading Guava beyond v25.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              ranger Benjamin Reed
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated: