Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-4389

OpenNMS 1.9.x needs to depend on PostgreSQL (>= 8.1) and IPLIKE (>= 2.0.0)

    Details

    • Type: Enhancement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.8.8, 1.9.4
    • Fix Version/s: 1.9.6
    • Component/s: Build / Packaging
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None

      Attachments

        Activity

          People

          • Assignee:
            ranger Benjamin Reed
            Reporter:
            ranger Benjamin Reed
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: