Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-4578

Debian init script not LSB compatible

    Details

      Description

      I installed opennms 1.8.10 from the opennms.org repository. It seems that the
      init script provided is not LSB compliant.

      Stopping an already stopped openms results in a return code of 7 instead of
      the correct 0.

      See also:
      http://refspecs.freestandards.org/LSB_3.1.0/LSB-Core-generic/LSB-Core-generic/iniscrptact.html

        Attachments

          Activity

            People

            • Assignee:
              ranger Benjamin Reed
              Reporter:
              misch Michael Schwartzkopff
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 5 minutes
                5m
                Remaining:
                Remaining Estimate - 5 minutes
                5m
                Logged:
                Time Spent - Not Specified
                Not Specified