Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-4704

Service monitored with 100% availability instead of Not Monitored

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Blocker
    • Resolution: Fixed
    • 1.8.12
    • 1.9.92
    • Security Level: Default (Default Security Scheme)
    • None
    • Redhat Linux 5.3 64 bit

    Description

      Hi everybody.
      I add a node via web gui with and i assign it a Provisioning Group and 2 different categories.
      In my poller-configuration.xml and snmp-interface-poller-configuration.xml ther's no package that match those categories (example using cartinc filter: <filter><![CDATA[(catincRouters)]]></filter>); i've no Default Package configured in poller-configuration.xml and snmp-interface-poller-configuration.xml.

      At the beginning when the node is added in Opennms if i go in the Node Page, in the Availability Table, i see the Ip address of the node and two services ICMP and SNMP Not Monitored. This is the correct system behavior that i guess to have.

      If via web gui I do a manual synchoronization (Admin->Manage Provisioning Groups->Synchornize) of my provisioning group, in the node page i see the availability table with ICMP and SNMP Monitored and with 100% of availability. But it'not correct and true.

      Thanks in advance,
      Marco

      Attachments

        Issue Links

          Activity

            People

              brozow Matt Brozowski (Inactive)
              marpel Marco (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: