Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-5092

SyslogNG parser can't handle older Syslog messages

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.9.93
    • Fix Version/s: 1.10.0
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None

      Description

      The SyslogNG parser was written using the newer defaults from SyslogNG, but it failed to parse when dealing with SyslogNG 2.1 (the version that comes with CentOS 5.2).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ranger Benjamin Reed
                Reporter:
                ranger Benjamin Reed
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: