Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-5295

OpenNMS-remote-poller debian package requires sun-java6-jre

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Fixed
    • 1.10.0
    • 1.10.2
    • Security Level: Default (Default Security Scheme)
    • None
    • Ubuntu Server 12.04

    Description

      When attempting to install opennms-remote-poller package from OpenNMS' debian repo, sun-java6-jre is required. The default-jre package does not fulfill this dependency, and installing openjdk-6-jre (a dependency of default-jre) fails to fulfill the dependency as well.

      Checking for whatever dependency opennms uses should work.

      Attachments

        Activity

          People

            ranger Benjamin Reed
            tomc603 Tom Cameron (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: