Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-5411

garbage collection vacuumd automation entries can be safely removed

    XMLWordPrintable

Details

    Description

      vacuumd-configuration.xml has commented out entries for a garbageCollection and fullGarbageCollection which are commented as better for running under Postgresql 8.1+.

      Since OpenNMS 1.10.X and beyond requires Postgresql 8.4+, the 7.X entries could be removed and the 8.1+ entries uncommented.

      Attachments

        Activity

          People

            ranger Benjamin Reed
            ronald.roskens@biworldwide.com Ron Roskens
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: