Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-6396

OpenNMS depends on OpenJDK 6 instead of OpenJDK 7

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.12.3
    • Fix Version/s: 1.13.4
    • Component/s: Build / Packaging
    • Security Level: Default (Default Security Scheme)
    • Labels:
    • Environment:
      CentOS 6.5

      Description

      If you install OpenNMS from RPMs it install OpenJDK 6. Since 1.12. it is required to use OpenJDK 7+

        Attachments

          Activity

            People

            • Assignee:
              ranger Benjamin Reed
              Reporter:
              indigo Ronny Trommer
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: