Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-6517

Debian packages need updating to support postgresql-9.2 and postgresql-9.3

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.12.5, 1.12.6
    • Fix Version/s: 1.12.6, 1.12.7
    • Component/s: Build / Packaging
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None
    • Environment:
      Ubuntu 14.04 LTS

      Description

      Adding the OpenNMS Debian repository and calling apt-get install opennms is not working. opennms-db has unresolvable dependencies. Ubuntu 14.04 LTS runns postgresql-9.3 by default. The opennms-db has dependencies for postgresql up to 9.1, the same for iplike-pgsql91.

        Attachments

          Activity

            People

            Assignee:
            ranger Benjamin Reed
            Reporter:
            tak Markus Neumann (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: