Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 14.0.0
    • Fix Version/s: 14.0.0
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None

      Description

      Make sure we run under JDK8, or document that OpenNMS 1.14 only supports JDK7.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fooker Dustin Frisch
                Reporter:
                ranger Benjamin Reed
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: