Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-6962

Missing perl dependencies for provision.pl

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Duplicate
    • 1.12.9
    • None
    • Installation
    • Security Level: Default (Default Security Scheme)
    • None
    • Ubuntu 14.04 LTS
      Debian repository

    Description

      If you install OpenNMS and you want use provision.pl depend on

      LWP
      HTTP::Cookies.pm
      XML::Twig

      which is not installed with the opennms package dependencies and has to be installed manually.

      Attachments

        Issue Links

          Activity

            People

              ranger Benjamin Reed
              indigo Ronny Trommer
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: