Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-7565

Blank login page in Debian

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 15.0.2
    • Fix Version/s: 15.0.2
    • Component/s: Web UI - General
    • Security Level: Default (Default Security Scheme)
    • Labels:
    • Environment:
      Debian 7

      Description

      I have a running 15.0.1 OpenNMS installation in Debian 7. When I upgrade to 15.0.2 or to 16.0.0 the login screen is blank. No username and password windows are not displayed.

      Alejandro Galue reproduced the issue.

      On a VM with Debian 7.8 with Oracle JDK 7u76 I did the following:

      1) Install 15.0.1
      2) Verify it works
      3) Stop OpenNMS
      4) Upgrade to the latest snapshot of 15.0.2 (which is what you mean by adding "branches/release-15.0.2", this is not the final 15.0.2).
      5) Verify the configuration (to resolve conflicts manually. This is mandatory on every upgrade).
      6) Execute the install script (this is mandatory on every upgrade).
      7) Clean all the logs (this is optional, but recommended).
      8) Start OpenNMS
      9) Verify it works (but it didn't)

      As I was able to reproduce the problem.

        Attachments

          Activity

            People

            • Assignee:
              j-white Jesse White
              Reporter:
              misch Michael Schwartzkopff
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: