Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-7836

KIE API JAR missing from packages

    Details

      Description

      Certain features of the Drools correlation engine require the KIE API classes

      <dependency>
          <groupId>org.kie</groupId>
          <artifactId>kie-api</artifactId>
          <version>6.0.1.Final</version>
      </dependency>
      

        Attachments

          Activity

            People

            • Assignee:
              ranger Benjamin Reed
              Reporter:
              jeffg Jeff Gehlbach
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: