Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-8004

Iplike could not be installed following install guide

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 16.0.4
    • Fix Version/s: 17.0.0
    • Component/s: Documentation
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None

      Description

      The permissions are not enough to create the iplike stored procedure in Postgres. To install stored procedures written in C super user permissions are required. The install guide should give advice how to deal with this.

        Attachments

          Activity

            People

            • Assignee:
              indigo Ronny Trommer
              Reporter:
              indigo Ronny Trommer
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: