Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-8209

Upgrade junit to v4.12

    XMLWordPrintable

Details

    • Enhancement
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Fixed
    • None
    • 18.0.0
    • Build / Packaging
    • Security Level: Default (Default Security Scheme)
    • None

    Description

      We're currently on 4.10, which works, but causes some conflicts with newer libraries such as https://github.com/jayway/awaitility.

      Attachments

        Issue Links

          Activity

            People

              j-white Jesse White
              j-white Jesse White
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: