Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-8325

Ping from Topology UI results in 404 Page not Found

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Web UI - Topology
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None

      Description

      The other day user mebinjoe reported an issue that the Ping Operation from the Topology UI does not work anymore:

      Is there any way to fix the topology ping ? It shows page not found and is requesting for a resource
      http://demo.opennms.org/opennms/ExecCommand.map?command=ping&address=172.20.1.46&timeout=1&numberOfRequest=4&hideCloseButton=true&packetSize=8http://demo.opennms.org/opennms/ExecCommand.map?command=ping&address=172.20.1.46&timeout=1&numberOfRequest=4&hideCloseButton=true&packetSize=8
      and the server responds a 404
      Please help and please do reply if possible.

      I investigated this issue and it turns out that the "ExecCommand.map" Servlet handler or the mapping no longer exist.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                mvr Markus von RĂ¼den
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: