Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-8841

Minion packages fail to install on Amazon Linux release 2016.09

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 19.0.0
    • Fix Version/s: 19.0.0
    • Component/s: Build / Packaging
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None

      Description

      Installing the opennms-minion package on Amazon Linux 2016.09 fails with missing dependencies on /sbin/useradd and /sbin/groupadd.

      Perhaps, we should be depending on /usr/sbin/useradd and /usr/sbin/groupadd instead.

      See the attached console output for additional details.

        Attachments

          Activity

            People

            Assignee:
            ranger Benjamin Reed
            Reporter:
            j-white Jesse White
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: