Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-8892

Add newest supported PostgreSQL version in docs

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 18.0.2
    • Fix Version/s: 19.0.0
    • Component/s: Documentation
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None

      Description

      During latest PostgreSQL 9.5 -> 9.6 update deprecated features where removed and was incompatible with the OpenNMS installer. To avoid problems during installation, the requirements should give a hint about the newest supported PostgreSQL version.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              indigo Ronny Trommer
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: