Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-9319

Update Camel code to use Netty 4

    XMLWordPrintable

    Details

    • Sprint:
      Horizon - May 3rd, Horizon - May 10th, Horizon - May 17th

      Description

      We have some components (Syslogd) that are still using Camel's legacy Netty 3 support. We should upgrade to Netty 4 across the board to make our code consistent and provide proper async support.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              seth Seth Leger
              Reporter:
              seth Seth Leger
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: