Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-9606

The remote-poller.sh script looks for the remote-poller.jar file in the wrong location

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: Meridian-2016.1.6
    • Fix Version/s: Meridian-2016.1.7
    • Component/s: Remote Polling
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None
    • Sprint:
      Horizon - August 30th, Horizon - September 6th

      Description

      The meridian-remote-poller package installs the remote-poller.jar file in /opt/opennms/bin.

      The remote-poller.sh script looks for it in /opt/opennms/lib.

      The question of whether to correct the script or packaging is an exercise left up to the reader.

        Attachments

          Activity

            People

            • Assignee:
              cpape Christian Pape
              Reporter:
              tarus Tarus Balog
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: