Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-9644

Meridian 2017.1.0 needs some packages from yum.opennms.org repo

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: Meridian-2017.1.0
    • Fix Version/s: Meridian-2017.1.0
    • Component/s: Build / Packaging
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None
    • Sprint:
      Horizon - September 27th

      Description

      When installing Meridian 2017.1.0 snapshots from branches/release-2017.1.0 I get broken dependencies because jicmp >= 2.0.0 and jicmp6 >= 2.0.0 are not resolvable from the Meridian repository.

        Attachments

          Activity

            People

            Assignee:
            ranger Benjamin Reed
            Reporter:
            jeffg Jeff Gehlbach
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration