Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-8369

package installation misses installing jrrd2, referring non-existing wiki/web page

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 17.1.1
    • Fix Version/s: None
    • Component/s: Installation
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None

      Description

      When installing OpenNMS on a clean Debian Jessie following the official documentation, jrrd2 is not installed. However, the setup process of OpenNMS complains about it missing:
      "- Failed to load the optional jrrd2 library.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              wiremuddle Jens B├╝rger (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Git Integration