Uploaded image for project: 'OpenNMS'
  1. OpenNMS
  2. NMS-9342

Geomap on the start page is throwing require js error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 19.0.0, 19.0.1, 19.1.0
    • Fix Version/s: 20.0.1
    • Component/s: Web UI - General
    • Security Level: Default (Default Security Scheme)
    • Labels:
      None
    • Sprint:
      Horizon - May 10th

      Description

      When the geomap box is on the start page it throws the following require js error:

      Mismatched anonymous define() module: [object Object]
      http://requirejs.org/docs/errors.html#mismatch
      

      The geomap.js file should be migrated to a requirejs module.

        Attachments

          Activity

            People

            • Assignee:
              mvr Markus von Rüden
              Reporter:
              mvr Markus von Rüden
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: